Page 2 sur 2

Re: sauvegarde

Posté : mer. 19 juin 2019 21:15
par Philippe
Bonsoir Aurélie,

Vous êtes chez Vega, on vous connait et on va vous recontacter.
Le fait qu'il y ait cette occurence avec Laurent, je pense qu'il doit y avoir un petit truc vicieux dans les données qui pertube la sauvegarde.

Il faut qu'on voit ce que c'est... :?

Re: sauvegarde

Posté : ven. 21 juin 2019 10:10
par Philippe
@ Aurelie et @ Laurent,

Grace à l'analyse de vos données, on a pu identifier le soucis (vicieux ! :o )

En fait, sur certaines builds (versions) de windows, une anomalie se produit sur la sauvegarde au moment de traiter l'ensemble des photos, en fonction de leur nombre, poids, etc... C'est pas systématique, mais ça bloque dans certains cas, comme vous l'avez expérimenté.

On a pu corriger le problème avec une adaptation qui contourne le blocage, et dans la journée, on publiera un correctif qui sera disponible pour mettre à jour vos BDKapp sous 24-48 heures normalement.

Merci de votre aide à tous les deux. ;)

Re: sauvegarde

Posté : lun. 23 sept. 2019 13:53
par renaud
bonjour, moi je travaille avec Vega et tout fonctionnait parfaitement et puis...l'ordi plante, je réinstalle sur un nouveau et puis impossible de sauvegarder , comment dois-je faire?

Re: sauvegarde

Posté : lun. 23 sept. 2019 13:59
par Philippe
Bonjour Renaud,

Vous avez remis le programme de sauvegarde sur la machine neuve ?

https://synchrobdkapp.epsilog.com:7342/ ... pSetup.exe

Re: sauvegarde

Posté : lun. 23 sept. 2019 15:16
par renaud
oui et je viens de le refaire avec le lien mais il n'arrivent pas a communiquer entre eux... c'est le message d'erreur à 85 %

Re: sauvegarde

Posté : lun. 23 sept. 2019 18:50
par Philippe
Il me semble que ce phénomène se produit quand le réseau est noté public au lieu de privé.

Jetez un coup d'oeil ici viewtopic.php?f=7&t=1053&p=3054&hilit=sylvian#p3054
Sylvian avait donné les indications.

Et dites nous ce qu'il en est bien sûr ;)